Login

Please answer the question

Who are you?
 

Categories

Hello, Everybody

We are glad to inform you our newsletter. Last week we did a great job. We have launched a new support system, have released a new plugin for JCE, updated all the plugins JCE (now with support for all the JCE 2.x)

New Plugin Virtuemart links for JCE Advanced Link

Compatibility: compat_15_native compat_16_native compat_17
Version Now: 2.0.1

This is a VERY GREAT plugin for Fast creation of links in JCE Editor to any Page Virtuemart component!

Price: 3.99 USD

Get Now

Update All JCE Plugins

Compatibility: compat_15_native compat_16_native compat_17

All JCE AdvLink Plugins Support JCE 2.x
You can update your plugin to the latest version. To do this, download the latest version with links to detailed information about the order or the Download Area

New Support System

We have implemented a new support system. It is available around the clock at: http://support.progmist.com/. Maximum processing your request 24 hours. Please contact us.

We look forward to seeing you in our store. E-mail us, we will answer all your questions and suggestions. We will try to be closer to you. Thank you for your interest in our extension

Everybody

Add comment


Security code
Refresh